中原威科

默认分类 共1页,当前第1页

默认分类

WampServer2-PHP529实现WampServer php多版本切换

1

小范哥 发布于 7年前 (2014-09-26)

WampServer2-PHP529实现WampServer php多版本切换

本地测试ECShop的时候,发现ECShop还是一如既往的只支持php5.2,使用5.2版本以上建站的时候各种错误受不鸟,原本一直使用的是Xampp,感觉切换php有点麻烦,之前用过一段时间Wamp,知道其php版本可以通过插件的方式来切换,比较方便,如图:网上搜到的各种改代码的...

阅读(1925) 评论()